Please Consider A Small Donation

Please consider a small donation to help us cover our running cost,so that we can keep this site FREE for everyone.

Amount
×
Please consider a donation (10 Jul 2018)

Keep the Bongo Forum Alive

× Our old original forum has a searchable archive.

Important Headlight Full Beam Problem

More
1 year 9 months ago #2688 by Glowplug2
Glowplug2 created the topic: Headlight Full Beam Problem
I am driving at night in my Bongo and switch on Full Beam and am plunged into darkness...not nice ( I found out later that side lights were on but it felt like pitch black). I try the stalk to flash full beam and that works but still the permanent Full Beam doesn't work. So I limp home slowly. I have taken the Bongo to my garage but they can't work out what's wrong. Anyone come across anything similar? I'm guessing this may not be a specific Bongo problem

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #2689 by teenmal
teenmal replied the topic: Headlight Full Beam Problem
Hi,what did your garage test?

1 bulbs
2 relays and wiring
3 stalk/switch

It is quite conmmon for both low fillaments to go on both lamps.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #2690 by Glowplug2
Glowplug2 replied the topic: Headlight Full Beam Problem
Thanks for replying. To be fair the garage only had a quick look but he did check those three possibilities. The bulbs work perfectly when I use the the stalk to 'flash' full beam but when you push the stalk forward for 'permanent' full beam the lamps go off and it goes straight back to side lights.../?? weird

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #2691 by teenmal
teenmal replied the topic: Headlight Full Beam Problem
Did you or the garage mechanic remove and physically check the bulbs ??

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #2692 by Glowplug2
Glowplug2 replied the topic: Headlight Full Beam Problem
No, they didn't, I guess because they worked on flasher setting we thought they were ok. But I can get them checked.

Please Log in or Create an account to join the conversation.

Time to create page: 0.281 seconds