Please Consider A Small Donation

Please consider a small donation to help us cover our running cost,so that we can keep this site FREE for everyone.

Amount
×
Please consider a donation (10 Jul 2018)

Keep the Bongo Forum Alive

× Our old original forum has a searchable archive.

Question Heater stopped blowing hot after alternator belt change

  • Stynieboy
  • Stynieboy's Avatar Topic Author
  • Visitor
  • Visitor
1 month 3 weeks ago #2929 by Stynieboy
Stynieboy created the topic: Heater stopped blowing hot after alternator belt change
Hi all and apologies if this has been asked before. I did read through some of the heater problems but thought mine was a little different so any help would be greatly appreciated.
I have a P reg diesel auto with a digital heater display. My alternator belt recently snapped so I replaced it myself which didn't seem like a problem until I tried the heater yesterday. Before the belt snapped the heater worked but only on 32 degrees which got very hot and if I turned it down to even 31 it would just blow cold. Now It doesn't blow hot at all. I am no mechanic but I will try and answer any things if you need to ask anything.
Thanks for any help in advance :)

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #2930 by WiniBongo
WiniBongo replied the topic: Heater stopped blowing hot after alternator belt change
It's seems like a possible airlock in the system if it's not a fuse which would be the first thing you'd have checked already. If your temp gauge shoots up then it's definite air lock. The easiest way to bleed the system is suck the air out of the long hose clipped under the passenger seat, with a hand syphon pump and return the water straight into the coolant tank. best of luck. kev
The following user(s) said Thank You: Stynieboy

Please Log in or Create an account to join the conversation.

  • Stynieboy
  • Stynieboy's Avatar Topic Author
  • Visitor
  • Visitor
1 month 2 weeks ago #2931 by Stynieboy
Stynieboy replied the topic: Heater stopped blowing hot after alternator belt change
Hi
Just an update...I turned the engine on and topped the radiator and coolant tanks up. I then drove to Halfords to buy a hand syphon pump and antifreeze. On the way back home I heard a noise come from the alternator area and thought the belt had snapped again but instead the heating come back on again. Strange but I won't argue.
Thank you

Please Log in or Create an account to join the conversation.

Time to create page: 0.136 seconds